Eskimo North


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Web Server Upgrade - CopperMine




     There are some problems cropping up with the newer vesion of PHP and old
applications that expect OLD PHP behavior.

     If you get a line at the top of your coppermine saying something about
a unknown offset, upgrading to a sufficiently new version will fix that.

     I was on CopperMine 4.19, tried to upgrade to 5.20 but keep getting
FATAL ERROR and if I turn debug on it complains about a missing field in a
table.

     I found upgrading to 4.27, which is the last version of 4.x, solved
the error but there are still some vulnerabilities in that vesion.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgeable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.